General Category > Off Topics and General Interest

LE serial #33 bulider site ( status -It's UP.

(1/2) > >>

A miss handled banking (funding) change briefly took the site down - It is back online...

N o t e :
This site was developed before the advent of Cellphone web surfing - the index of the website is obscured on cells but fully functional on lap and desktops with larger displays. Check it out C:-) 
 Happy New Year 2023!

Hugh Sistrunk:
Morning Steve - while your talking the website - is there anyway to keep the email request from popping up EVERY time we try to come to this site?  Even after we enter the email for subscribing to what ever, it pops up over and over... Thanks


I don't get any pop-ups on that site... Assuming you are using FireFox as your browser try this:

Is the pop-up blocker on and enabled for this site?

* In the Menu bar at the top of the screen, click Firefox and select Preferences. ... I have to hit the pancake menu and settings.
* Select the Privacy & Security panel and go to the Permissions section.
* Make sure the Block pop-up windows checkbox is checked.
* To the right of Block pop-up windows, click the Exceptions…

Hugh Sistrunk:
Here is what keeps popping up EVERYTIME I come up on the site from email notifications that something has been posted.  Hope this helps figure out the glitch.  Thanks , it just gets annoying

So you can directly enter the site url and no popup?  Maybe you have a setting in your email to block them. 

At any rate I am rather certain it is not coming from the forum.  That leaves your email or your browser...

Check your email settings for a popup check box.  I found a more recent set of instructions for turning them off in Fire Fox that I will copy below.  Failing that you could go into FF settings and uncheck it to be your default browser.  That would let you set Internet Explorer as default and try coming from your email with it...

Keep us posted.

Remove pop-up ads in Firefox

* Open Firefox and click on the hamburger menu (the icon showing three lines stacked on top of each other) in the upper right corner.
* Navigate to Settings > Privacy & Security.
* Scroll down (almost all the way to the Permissions heading) to Block pop-up windows and tick the box to on, turning it blue.


[0] Message Index

[#] Next page

Go to full version